
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20190724154420
template: 
currentrequest: /apps/pbcs.dll/article?avis=TX&date=20190724&category=OPINION&lopenr=307249997&Ref=AR
currentrequestunmodified: /opinion/20190724/end-immigration-to-mend-it
@templatetype: /apps/pbcs.dll/article?avis=TX&date=20190724&category=OPINION&lopenr=307249997&Ref=AR
@pagetype: article
app version: 2.0.355
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="Midlothian Mirror" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<script>
window.ia = window.ia || function ()
{ (window.ia.q = window.ia.q || []).push(arguments); }
;
ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script>
docReady(function()
{ ims.startServices(); }
);
</script>
<!-- Meta Tags - Global Article6 guid: FF3C5BB6-5A01-4C48-BD37-1EB102975525-->
<meta name="description" content="For safety reasons, fire marshals control the number of people who can occupy a building at any one time. We&#8217;ve seen what happens when crowds get too large and a fire breaks out, causing panic and often death. So why not control the crowd illegally entering America?We control water so that it won&#8217;t overflow a bathtub or sink, causing damage requiring expensive repairs, so why not shut off the flow of those illegally entering at the border?Pick your own analogy, but the U.S." />
<meta property="vf:unique_id" content="siteTX-pub3631-FF3C5BB6-5A01-4C48-BD37-1EB102975525">
<meta property="fb:app_id" content="528150314014199"/>
<meta property="tout:article:id" content="art-FF3C5BB6-5A01-4C48-BD37-1EB102975525-pub3631">
<meta property="bt:pubDate" content="20190724T00:01:00Z">
<meta property="bt:modDate" content="20190723T19:14:00Z">
<meta property="bt:author" content="Cal Thomas, Tribune Content Agency">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:image" content="https://www.midlothianmirror.com/storyimage/TX/20190724/OPINION/307249997/AR/0/AR-307249997.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="https://www.midlothianmirror.com/storyimage/TX/20190724/OPINION/307249997/AR/0/AR-307249997.jpg">
	<meta property="og:image:width" content="534">
	<meta property="og:image:height" content="400">
<meta name="twitter:site" content="@midlomirror">
<meta name="twitter:title" content="Cal Thomas: End immigration to mend it">
<meta name="twitter:description" content="For safety reasons, fire marshals control the number of people who can occupy a building at any one time. We&#8217;ve seen what happens when crowds get too large and a fire breaks out, causing panic and often death. So why not control the crowd illegally entering America?We control water so that it won&#8217;t overflow a bathtub or sink, causing damage requiring expensive repairs, so why not shut off the flow of those illegally entering at the border?Pick your own analogy, but the U.S.">
<meta property="og:title" content="Cal Thomas: End immigration to mend it"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="For safety reasons, fire marshals control the number of people who can occupy a building at any one time. We&#8217;ve seen what happens when crowds get" />
<meta name="author" content="Cal Thomas, Tribune Content Agency">
<link rel="canonical" href="https://www.midlothianmirror.com/opinion/20190724/end-immigration-to-mend-it"/>
<script type="text/javascript">var dfp_url = "FF3C5BB6-5A01-4C48-BD37-1EB102975525";</script>
<link rel="amphtml" href="https://www.midlothianmirror.com/opinion/20190724/end-immigration-to-mend-it?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.midlothianmirror.com/opinion/20190724/end-immigration-to-mend-it"
	},
    "headline": "Cal Thomas: End immigration to mend it",
    "image": {
       "@type": "ImageObject",
       	"url":"https://www.midlothianmirror.com/storyimage/TX/20190724/OPINION/307249997/AR/0/AR-307249997.jpg",
       	"height": 400,
       	"width": 534
    },
    "url": "https://www.midlothianmirror.com/article/20190724/OPINION/307249997",
    "thumbnailUrl": "https://www.midlothianmirror.com/apps/pbcsi.dll/bilde?Site=TX&Date=20190724&Category=OPINION&ArtNo=307249997&Ref=AR",
    "dateCreated": "20190724T06:01:00Z",
    "datePublished": "20190724T06:01:00Z",
    "dateModified": "20190724T01:14:00Z",
    "author": [{"@type":"Person","name":"Cal Thomas, Tribune Content Agency"}],
    "creator": "Cal Thomas, Tribune Content Agency",
    "publisher": {
       "@type": "Organization",
       "name": "Midlothian Mirror",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.midlothianmirror.com/Global/images/head/nameplate/midlothianmirror_logo.png"
       }
    },
    "articleSection": "Opinion",
    "keywords": [""],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	}
  }
</script>

		<title> Cal Thomas: End immigration to mend it - Opinion - Midlothian Mirror - Midlothian, TX</title>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.355/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
    /*==== ARTICLE ======*/
    	.ad-300x150{
	    	width: 300px;
	    	max-height: 150px;
    	}
    	.adInject{
	    	clear:both;
    	}
    	.articleInjectAd{
	    	display: none;
    	}
    	.native-injected{
	    	height: 0px;
    	}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	/* Buzz widget */
    	#gh-slider-buzz > div > div > figure > a > div.image.unveil-loaded{
			min-height: 112px;
			box-shadow: 0px 0px 5px 0px rgba(50, 50, 50, 0.75);
			border-radius: 2px;
    	}
    	#gh-slider-buzz{
    		font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
    	}
    	#gh-slider-buzz h3 > span{
    		font-weight: bold;
			font-size: 14.4px;
			color:rgb(68, 68, 68);
			text-decoration-color:rgb(68, 68, 68);
			line-height: 16px;
    	}
    	#gh-slider-buzz h3 > span:hover{
			text-decoration: underline;
    	}
    	#gh-slider-buzz .dateline{
			font-size: 10px;
			color:rgb(153, 153, 153);
			text-decoration-color:rgb(153, 153, 153);
    	}
    	#gh-slider-buzz .gh-slider-caption h3{
	    	max-height: 500px;
    	}
    	#gh-slider-buzz div.nophoto > a > h3{
	    	margin-bottom: 5px;
    	}
    	#gh-slider-buzz div.nophoto{
	    	padding:0px;
    	}
    	#gh-slider-buzz span.summary{
	    	font-size: 11px;
		    max-height: 140px;
		    display: block;
		    line-height: 14px;
		    overflow: hidden;
    	}
    	#gh-slider-buzz .slick-slider,#buzz-widget-mobile .section-ribbon,#buzz-widget .section-ribbon{
	    	margin-bottom: 0px;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
				<script type="text/javascript">
  var TriggerPrompt = function(articleUrl, contentId) {
	if (!$(".p402_premium").length) {
		setTimeout(function(){ TriggerPrompt(articleUrl, contentId) }, 500);
		return;
	}
    var ARTICLE_URL = articleUrl ? articleUrl : window.location.href,
		CONTENT_ID 	= contentId ? contentId : 'everything',
		el 			= document.createElement('script'),
		url 		= '//survey.g.doubleclick.net/survey?site=_utfjzruqymwj5bdrr2iqa2h3ga' +
              '&url=' + encodeURIComponent(ARTICLE_URL) +
              (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
              '&random=' + (new Date).getTime() +
              '&after=1';
    el.setAttribute('src', url);
    var head = document.getElementsByTagName('head')[0] ||
        document.getElementsByTagName('body')[0];
    head.appendChild(el);
  };
  function pressplusAlternateAction() {
	__gh__webApp.paywall.showUserLoginForm();
  }
</script>

					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.midlothianmirror.com/news" target="_top">News</a></li><li><a href="https://www.midlothianmirror.com/sports" target="_top">Sports</a></li><li><a href="https://www.midlothianmirror.com/lifestyle" target="_top">Life</a></li><li><a href="https://www.midlothianmirror.com/obituaries" target="_top">Obituaries</a></li><li><a href="http://midlothianmirror.tx.newsmemory.com/" target="_blank">E-Edition</a></li><li><a href="https://www.midlothianmirror.com/section/cars" target="_blank">Cars</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/txwax/category/Jobs/Help%20Wanted" target="_blank">Jobs</a></li><li><a href="https://www.midlothianmirror.com/homes" target="_blank">Homes</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/txwax" target="_blank">Classifieds</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<li id="toprail-subscribe"><a href="https://www.midlothianmirror.com/subscribenow?g2i_source=midlothianmirror.com&g2i_medium=subscribe&g2i_campaign=topRail" target="_top" class="btn btn-sm btn-subscribe hidden-lg">Subscribe</a></li>
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-login">
					<a class="hide" data-gh-paywall-event="login" href="/login">
						<i class="fa fa-user"></i>
						<span class="hidden-sm hidden-xs">Log in</span>
					</a>
				</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.midlothianmirror.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
			<style>@media screen and (max-width:479px){#header-main #toprail-nav-left{-webkit-box-flex:0;-moz-box-flex:0;box-flex:0;-webkit-flex:0;-moz-flex:0;-ms-flex:0;flex:0;}}</style>
		<div id="toprail-microbar">
			<div class="ad text-center">
				<div class="ad ad-topbanner text-center" data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Micro Bar","sov":"base ROS","allow_adx":"false"}' id="topBarSponsor" data-dimensions="[88,31]"></div>
			</div>
		</div>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.midlothianmirror.com">
							<img class="mainheadnameplate" src="https://www.midlothianmirror.com/Global/images/head/nameplate/midlothianmirror_logo.png"  alt="Midlothian Mirror" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<a href="https://www.midlothianmirror.com/subscribenow?g2i_source=midlothianmirror.com&g2i_medium=subscribe&g2i_campaign=header" target="_top" class="btn btn-subscribe">Subscribe Now</a>
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.midlothianmirror.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.midlothianmirror.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>

				<div class="ad ad-billboard text-center" id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20190723191417">
	<div class="inner">
		<h1 class="headline">Cal Thomas: End immigration to mend it</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="https://www.midlothianmirror.com/storyimage/TX/20190724/OPINION/307249997/AR/0/AR-307249997.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description">Cal Thomas</div>
                <div class="credit"></div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
					By Cal Thomas, Tribune Content Agency
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Wednesday</h3>
							<span class="article-meta-date">Jul&nbsp;24,&nbsp;2019&nbsp;at&nbsp;12:01&nbsp;AM</span>
							<span class="article-meta-updated"></span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p><p>For safety reasons, fire marshals control the number of people who can occupy a building at any one time. We&#8217;ve seen what happens when crowds get too large and a fire breaks out, causing panic and often death. So why not control the crowd illegally entering America?</p><br><p>We control water so that it won&#8217;t overflow a bathtub or sink, causing damage requiring expensive repairs, so why not shut off the flow of those illegally entering at the border?</p><br><p>Pick your own analogy, but the U.S. immigration system is worse than broken. It can be fixed, but politicians from both parties refuse to do it. The immediate and long-term damage inflicted on our country as a result of this neglect will be severe.</p><br><p>President Trump has the power to shut off the flow of immigration until those who have entered the country illegally can be accounted for, those without proper documentation can be deported and the ones here legally become U.S. citizens.</p><br><p>The president has the authority under 8 USC1182. The law includes categories of persons &#8220;ineligible&#8221; to enter the United States. A key section relates to those entering the country illegally whose only motivation is to find a job and make money. The following is taken directly from the law:</p><br><p>&#8220;In general, any alien who seeks to enter the United States for the purpose of performing skilled or unskilled labor is inadmissible, unless the Secretary of Labor has determined and certified to the Secretary of State and the Attorney General that (1) there are not sufficient workers who are able, willing, qualified&#8230; (and) (2) the employment of such alien will not adversely affect the wages and working conditions of workers in the United States similarly employed.&#8221;</p><br><p>During the administrations of Warren Harding and Calvin Coolidge, immigration was reduced to a trickle. After leaving office, Coolidge wrote in a December 13, 1930 newspaper column that most immigrants had come to demonstrate loyalty to America, but they must come &#8220;slowly&#8221; and avoid &#8220;city colonies while spreading across the county.&#8221; He then explained why, which ought to resonate today: &#8220;We have certain standards of life that we believe are best for us. We do not ask other nations to discard theirs, but we do wish to preserve ours. &#8230; We reflect on no one in wanting immigrants who will be assimilated into our ways of thinking and living.&#8221;</p><br><p>When Coolidge was president, a 2 percent quota was established for immigrants entering the U.S. After July 1, 1927, the 2 percent rule was replaced with an overall annual cap of 150,000 immigrants. Quotas were set according to &#8220;national origins&#8221; as listed in the 1920 census. It wasn&#8217;t until the 1960s that the floodgates were opened and what some call an &#8220;invasion&#8221; began. It has only gotten worse as anyone with a TV set or who lives along the border can plainly see.</p><br><p>Yes, the quota system discriminated in favor of &#8220;preferred&#8221; nationalities. The website u-s-history.com confirms its intent: &#8220;The clear aim of this law was to restrict the entry of immigrants from Southern and Eastern Europe, while welcoming relatively large numbers of newcomers from Britain, Ireland and Northern Europe.&#8221; Mexican laborers were also banned.</p><br><p>If Congress continues to fail in its responsibility to protect our borders &#8212; Republicans because they and their U.S. Chamber of Commerce supporters want cheap labor and Democrats because they see potential votes &#8212; then President Trump should follow the example of two of his predecessors and the law to shut off the human tidal wave until we can deal with those already here.</p><br><p>Cal Thomas is marking his 35th year as a syndicated columnist. Readers may email him at tcaeditors@tribpub.com.</p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<div id="footer-main-subscribe">
						<h2>Never miss a story</h2>
						<p>
							Choose the plan that's right for you.<br>
							Digital access or digital and print delivery.
						</p>
						<a href="https://www.midlothianmirror.com/subscribenow?g2i_source=midlothianmirror.com&g2i_medium=subscribe&g2i_campaign=footer" target="_top" class="btn btn-subscribe">Subscribe Now</a>
					</div>
					<h2>Sign up for daily e-mails</h2>
					<a href="http://www.midlothianmirror.com/?template=userreglogin&newsletter=true">
						<button type="button" class="btn btn-subscribe">
							Sign up
						</button>
					</a>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Site Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://myprofile.midlothianmirror.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=GTCP_MM" target="_top">My Profile</a></li><li><a href="https://www.midlothianmirror.com/submit" target="_blank">Online Forms</a></li><li><a href="https://www.midlothianmirror.com/contact" target="_blank">Contact Us</a></li><li><a href="https://www.midlothianmirror.com/subscribenow" target="_blank">Subscriber Services</a></li></ul></div><div class="footer-col"><h4>Marketplace<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.midlothianmirror.com/section/cars" target="_blank">Cars</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/txwax" target="_blank">Classifieds</a></li><li><a href="https://www.midlothianmirror.com/homes" target="_top">Real Estate</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/txwax/category/Jobs/Help%20Wanted" target="_blank">Jobs</a></li><li><a href="https://www.midlothianmirror.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill</a></li></ul></div><div class="footer-col"><h4>Area Publications<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.yourstephenvilletx.com" target="_blank">Stephenville Empire Tribune</a></li><li><a href="http://www.brownwoodtx.com" target="_blank">Brownwood Bulletin</a></li><li><a href="http://www.waxahachietx.com" target="_blank">Waxahachie's News Leader</a></li><li><a href="http://www.glenrosetx.com" target="_blank">Glen Rose Reporter</a></li></ul></div><div class="footer-col"><h4>Community<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.midlothian.tx.us" target="_blank">City of Midlothian</a></li><li><a href="http://www.waxahachie.com" target="_blank">City of Waxahachie</a></li><li><a href="http://co.ellis.tx.us" target="_blank">Ellis County Government</a></li><li><a href="http://www.midlothian-isd.net" target="_blank">Midlothian ISD</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=TX&date=20190724&category=OPINION&lopenr=307249997&Ref=AR -->
			<div id="footer-main-copyright">
											<p id="footer-copyrightInfo">&copy; Copyright 2006-2019 <a href="http://www.gatehousemedia.com/about-us/" target="_blank">GateHouse Media, LLC.</a> All rights reserved&nbsp;&nbsp;&bull;&nbsp;&nbsp;GateHouse Opinion</p>
							<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
							<br />Midlothian Mirror  ~ 200 West Marvin Ave., Midlothian, TX 75165 ~ <a href="http://www.gatehousemedia.com/privacy-policy/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gatehousemedia.com/terms_of_use/" target="_blank">Terms Of Service</a></p>
							<script>document.getElementById('footer-main-copyright').getElementsByTagName('p')[1].innerHTML += '<a href="/ownership"><img id="footer-main-gh-logo" src="//cdn.gatehousemedia.com/gh-sites/global/images/logo/ghlogo_horizontal.png" alt="Gatehouse Media Logo"></a>'</script>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<a href="https://www.midlothianmirror.com/subscribenow?g2i_source=midlothianmirror.com&g2i_medium=subscribe&g2i_campaign=drawer" target="_top" class="btn btn-subscribe">Subscribe Now</a><hr>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.midlothianmirror.com" target="_top">Home</a></li><li><a href="https://www.midlothianmirror.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"11665"><a href="https://www.midlothianmirror.com/news/community" target="_top">Community</a></li><li id="navLink-TEST-"11666"><a href="https://www.midlothianmirror.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"39525"><a href="https://www.midlothianmirror.com/news/shareable" target="_top">Shareable</a></li></ul></li><li><a href="https://www.midlothianmirror.com/photos" target="_top">Photos</a></li><li><a href="https://www.midlothianmirror.com/sports" target="_top">Sports</a></li><li><a href="https://www.midlothianmirror.com/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52404"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li><li id="navLink-TEST-"11669"><a href="https://www.midlothianmirror.com/lifestyle/celebrations" target="_top">Celebrations</a></li></ul></li><li><a href="https://www.midlothianmirror.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"11671"><a href="https://www.midlothianmirror.com/opinion/columns" target="_top">Columns</a></li><li id="navLink-TEST-"11672"><a href="https://www.midlothianmirror.com/opinion/letters" target="_top">Letters</a></li></ul></li><li><a href="https://www.midlothianmirror.com/business-news" target="_top">Business</a></li><li><a href="https://www.midlothianmirror.com/obituaries" target="_top">Obituaries</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.midlothianmirror.com/submit" target="_top">Submit Your News</a></li><li><a href="https://www.midlothianmirror.com/weather" target="_top">Weather</a></li><li><a href="https://www.midlothianmirror.com/calendar" target="_top">Calendar</a></li><li><a href="https://www.midlothianmirror.com/contests" target="_top">Contests</a></li><li><a href="https://www.midlothianmirror.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.midlothianmirror.com/videos" target="_top">Videos</a></li><li><a href="https://cdn.gatehousemedia.com/custom-systems/ghns/files/TVGuideWDL07-26-19-5d377d2aa990f.pdf" target="_blank">TV Book</a></li><li><a href="https://www.issuu.com/cableprinting/docs/january_2018_business_journal" target="_blank">EC Biz Journal</a></li><li><a href="http://fb.mediarelay.com/21217/" target="_top">Destination Ellis County</a></li><li><a href="http://fb.mediarelay.com/4733/" target="_blank">Inspire</a></li><li><a href="https://www.issuu.com/cableprinting/docs/revfinal40under40" target="_top">40 Under 40</a></li><li><a href="https://www.issuu.com/cableprinting/docs/new_fall_2017_vss" target="_top">Varsity Sport & Spirit</a></li><li><a href="https://www.issuu.com/cableprinting/docs/oh_baby_2017_waxahachie_final__1_" target="_blank">Oh Baby!</a></li><li><a href="https://www.midlothianmirror.com/section/promoted//?prx_adpz=2175" target="_top">From Our Advertisers</a></li><li><a href="https://www.midlothianmirror.com/southern-kitchen" target="_top">Southern Kitchen</a></li><li><a href="https://www.midlothianmirror.com/bestofellis" target="_top">Best of Ellis</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.midlothianmirror.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=GTCP_MM" target="_top">My Profile</a></li><li><a href="http://midlothianmirror.tx.newsmemory.com/" target="_blank">E-Edition</a></li><li><a href="https://www.midlothianmirror.com/subscribenow" target="_top">Subscribe</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://www.marketplaceadsonline.com/marketplace/txwax" target="_blank">Classifieds</a></li><li><a href="https://www.midlothianmirror.com/section/cars" target="_blank">Cars</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/txwax/category/Jobs/Help%20Wanted" target="_blank">Jobs</a></li><li><a href="https://www.midlothianmirror.com/homes" target="_blank">Homes</a></li><li><a href="https://www.midlothianmirror.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill</a></li><li><a href="http://midlothianmirror.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:news@midlothianmirror.com">Feedback</a>
		</li>
		<li>
			<a href="/ownership">Ownership</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/terms_of_use/">Terms of Use</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/privacy-policy/">Privacy Policy</a>
		</li>		
		<li>
			<a href="http://www.gatehousemedia.com/our-markets/">GateHouse Media Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.midlothianmirror.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/MidlothianMirror""
								target="_blank"
								title="Midlothian Mirror Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="http://www.twitter.com/midlomirror""
								target="_blank"
								title="Midlothian Mirror Twitter">
								<i class="fa fa-fw fa-twitter"></i>
							</a>
						</li>
						<li>
							<a	href="/section/feed"
								target="_blank"
								title="Midlothian Mirror RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.midlothianmirror.com/contact"
								title="Contact Midlothian Mirror">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>
		<div id="dialog-message" data-gh-object-loaded="false" data-gh-object='{"method":"__gh__webApp.messageCenter.load","data":{"storageKey":"messageCenter"}}' class="slideUp hide">
    <header>
        <h3 class="dialog-title">SUBSCRIBE TODAY</h3>
        <div class="dialog-controls">
            <i id="dialog-minimize" class="fa fa-fw fa-window-minimize"></i>
            <i id="dialog-close" class="fa fa-fw fa-lg fa-times"></i>
        </div>
    </header>
    <div class="inner">
        <div class="dialog-content">
           <p><span>Choose the plan that&rsquo;s right for you. Digital access or digital and print delivery.</span></p>
        </div>
        <a href="http://midlothianmirror.com/subscribenow" class="btn btn-highlight" data-gh-tracker-track-event-object='{"category":"message center pop up","action":"click-action","label":"http://www.midlothianmirror.com/apps/pbcs.dll/article?avis=TX&date=20190724&category=OPINION&lopenr=307249997&Ref=AR"}'>
            Learn More
        </a>
    </div>
</div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.355/app.min.js" crossorigin="anonymous"></script>
		<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
		<script>
		function __gh__init() {
			var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
		<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2019-07-24&nbsp;15:44:20-->
	</body>
</html>