
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20200602004202
template: 
currentrequest: /apps/pbcs.dll/article?avis=TX&date=20200601&category=OPINION&lopenr=200609975&Ref=AR
currentrequestunmodified: /opinion/20200601/plainspoken-this-just-cannot-become-new-normal
@templatetype: /apps/pbcs.dll/article?avis=TX&date=20200601&category=OPINION&lopenr=200609975&Ref=AR
@pagetype: article
app version: 2.0.461
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="Midlothian Mirror" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<title> Plainspoken: `This just cannot become the new normal&#8217; - Opinion - Midlothian Mirror - Midlothian, TX</title>
<!-- Meta Tags - Global Article6 guid: D0F82985-19C4-4B6F-A6AF-973268354646-->
<meta name="description" content="Last Wednesday, Greg Abbott held a news conference at Amarillo City Hall at which he said that Amarillo and its environs in the Texas Panhandle had &#8220;turned the corner&#8221; in managing its coronavirus outbreak.Before the news conference, he met with city and county officials - including the judges from Potter, Moore and Deaf Smith counties - for about 40 minutes. There was no press there, but Rowdy Rhoades, the Moore County judge who I met when I went out to the Panhandle a few weeks ago " />
<meta property="bt:pubDate" content="20200601T10:43:48Z">
<meta property="bt:modDate" content="20200601T10:43:00Z">
<meta property="bt:keywords" content="statesman">
<meta property="bt:author" content="Jonathan Tilove">
<meta name="twitter:title" content="Plainspoken: `This just cannot become the new normal'">
<meta name="twitter:description" content="Last Wednesday, Greg Abbott held a news conference at Amarillo City Hall at which he said that Amarillo and its environs in the Texas Panhandle had &#8220;turned the corner&#8221; in managing its coronavirus outbreak.Before the news conference, he met with city and county officials - including the judges from Potter, Moore and Deaf Smith counties - for about 40 minutes. There was no press there, but Rowdy Rhoades, the Moore County judge who I met when I went out to the Panhandle a few weeks ago ">
<meta property="og:title" content="Plainspoken: `This just cannot become the new normal'"/>
<meta property="og:description" content="Last Wednesday, Greg Abbott held a news conference at Amarillo City Hall at which he said that Amarillo and its environs in the Texas Panhandle had" />
<meta name="author" content="Jonathan Tilove">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:image" content="https://www.midlothianmirror.com/storyimage/TX/20200601/OPINION/200609975/AR/0/AR-200609975.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="https://www.midlothianmirror.com/storyimage/TX/20200601/OPINION/200609975/AR/0/AR-200609975.jpg">
	<meta property="og:image:width" content="4032">
	<meta property="og:image:height" content="3024">
	<meta property="vf:unique_id" content="siteTX-pub3631-D0F82985-19C4-4B6F-A6AF-973268354646">
	<link rel="canonical" href="https://www.midlothianmirror.com/opinion/20200601/plainspoken-this-just-cannot-become-new-normal"/>
<link rel="amphtml" href="https://www.midlothianmirror.com/opinion/20200601/plainspoken-this-just-cannot-become-new-normal?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.midlothianmirror.com/opinion/20200601/plainspoken-this-just-cannot-become-new-normal"
	},
    "headline": "Plainspoken: `This just cannot become the new normal&#8217;",
    "image": {
       "@type": "ImageObject",
       	"url":"https://www.midlothianmirror.com/storyimage/TX/20200601/OPINION/200609975/AR/0/AR-200609975.jpg",
       	"height": 3024,
       	"width": 4032
    },
    "url": "https://www.midlothianmirror.com/article/20200601/OPINION/200609975",
    "thumbnailUrl": "https://www.midlothianmirror.com/apps/pbcsi.dll/bilde?Site=TX&Date=20200601&Category=OPINION&ArtNo=200609975&Ref=AR",
    "dateCreated": "20200601T16:43:48Z",
    "datePublished": "20200601T16:43:48Z",
    "dateModified": "20200601T16:43:00Z",
    "author": [{"@type":"Person","name":"Jonathan Tilove"}],
    "creator": "Jonathan Tilove",
    "publisher": {
       "@type": "Organization",
       "name": "Midlothian Mirror",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.midlothianmirror.com/Global/images/head/nameplate/midlothianmirror_logo.png"
       }
    },
    "articleSection": "Opinion",
    "keywords": ["Politics","State News","Government","MSN Feed","Top Stories","Coronavirus","TX_Austin - statesman.com","First Reading","statesman"],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	},
	"isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "DFW's Southern Star",
    "productID": "midlothianmirror.com:standard"
	}
  }
</script>
<meta property="fb:app_id" content="528150314014199"/>
<meta name="twitter:site" content="@midlomirror">
<meta property="og:type" content="article"/>
<meta property="article:opinion" content="true"/>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.461/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
    /*==== ARTICLE ======*/
    	.ad-300x150{
	    	width: 300px;
	    	max-height: 150px;
    	}
    	.adInject{
	    	clear:both;
    	}
    	.articleInjectAd{
	    	display: none;
    	}
    	.native-injected{
	    	height: 0px;
    	}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	/* Buzz widget */
    	#gh-slider-buzz > div > div > figure > a > div.image.unveil-loaded{
			min-height: 112px;
			box-shadow: 0px 0px 5px 0px rgba(50, 50, 50, 0.75);
			border-radius: 2px;
    	}
    	#gh-slider-buzz{
    		font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
    	}
    	#gh-slider-buzz h3 > span{
    		font-weight: bold;
			font-size: 14.4px;
			color:rgb(68, 68, 68);
			text-decoration-color:rgb(68, 68, 68);
			line-height: 16px;
    	}
    	#gh-slider-buzz h3 > span:hover{
			text-decoration: underline;
    	}
    	#gh-slider-buzz .dateline{
			font-size: 10px;
			color:rgb(153, 153, 153);
			text-decoration-color:rgb(153, 153, 153);
    	}
    	#gh-slider-buzz .gh-slider-caption h3{
	    	max-height: 500px;
    	}
    	#gh-slider-buzz div.nophoto > a > h3{
	    	margin-bottom: 5px;
    	}
    	#gh-slider-buzz div.nophoto{
	    	padding:0px;
    	}
    	#gh-slider-buzz span.summary{
	    	font-size: 11px;
		    max-height: 140px;
		    display: block;
		    line-height: 14px;
		    overflow: hidden;
    	}
    	#gh-slider-buzz .slick-slider,#buzz-widget-mobile .section-ribbon,#buzz-widget .section-ribbon{
	    	margin-bottom: 0px;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<script async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/gannett-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "https://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

		
	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		          
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
				<script type="text/javascript">
  var TriggerPrompt = function(articleUrl, contentId) {
	if (!$(".p402_premium").length) {
		setTimeout(function(){ TriggerPrompt(articleUrl, contentId) }, 500);
		return;
	}
    var ARTICLE_URL = articleUrl ? articleUrl : window.location.href,
		CONTENT_ID 	= contentId ? contentId : 'everything',
		el 			= document.createElement('script'),
		url 		= '//survey.g.doubleclick.net/survey?site=_utfjzruqymwj5bdrr2iqa2h3ga' +
              '&url=' + encodeURIComponent(ARTICLE_URL) +
              (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
              '&random=' + (new Date).getTime() +
              '&after=1';
    el.setAttribute('src', url);
    var head = document.getElementsByTagName('head')[0] ||
        document.getElementsByTagName('body')[0];
    head.appendChild(el);
  };
  function pressplusAlternateAction() {
	__gh__webApp.paywall.showUserLoginForm();
  }
</script>

					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.midlothianmirror.com/news" target="_top">News</a></li><li><a href="https://www.midlothianmirror.com/sports" target="_top">Sports</a></li><li><a href="https://www.midlothianmirror.com/lifestyle" target="_top">Life</a></li><li><a href="https://www.midlothianmirror.com/obituaries" target="_top">Obituaries</a></li><li><a href="http://midlothianmirror.tx.newsmemory.com/" target="_blank">E-Edition</a></li><li><a href="https://www.midlothianmirror.com/section/cars" target="_blank">Cars</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/txwax/category/Jobs/Help%20Wanted" target="_blank">Jobs</a></li><li><a href="https://www.midlothianmirror.com/homes" target="_blank">Homes</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/txwax" target="_blank">Classifieds</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<li id="toprail-subscribe"><a href="https://www.midlothianmirror.com/subscribenow?g2i_source=midlothianmirror.com&g2i_medium=subscribe&g2i_campaign=topRail" target="_top" class="btn btn-sm btn-subscribe hidden-lg">Subscribe</a></li>
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-login">
					<a class="hide" data-gh-paywall-event="login" href="/login">
						<i class="fa fa-user"></i>
						<span class="hidden-sm hidden-xs">Log in</span>
					</a>
				</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.midlothianmirror.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
		<div id="toprail-microbar">
			<div class="ad text-center">
				<div class="ad ad-topbanner text-center" data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Micro Bar","sov":"base ROS","allow_adx":"false"}' id="topBarSponsor" data-dimensions="[88,31]"></div>
			</div>
		</div>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.midlothianmirror.com">
							<img class="mainheadnameplate" src="https://www.midlothianmirror.com/Global/images/head/nameplate/midlothianmirror_logo.png"  alt="Midlothian Mirror" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<a href="https://www.midlothianmirror.com/subscribenow?g2i_source=midlothianmirror.com&g2i_medium=subscribe&g2i_campaign=header" target="_top" class="btn btn-subscribe">Subscribe Now</a>
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.midlothianmirror.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.midlothianmirror.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>
<div data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://cdn.gatehousemedia.com/gh-sites/global/breaking/breaking-special.html"></div>

				<div class="ad ad-billboard text-center" id='ad-base-leaderboard-article'>
	<div id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
	<div data-gh-object-loaded="false" 
		data-gh-object-offset="0" 
			data-gh-object='{"method":"__gh__webApp.utilities.adsRefresh.init","data":{"id":"baseLeaderboard-adRefresh","orgId":"baseLeaderboard","loadNow":"false","container":"ad-base-leaderboard-article"}}'
				class="ad-refresh" 
					data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Leaderboard","sov":"base ROS","refresh":"true"}' 
						data-dimensions="[[970,90],[970,250],[728,90]]" 
							id="baseLeaderboard-adRefresh" 
							 data-size-mapping="baseLeaderBillboardArticle" 
								 data-gh-object-parent-height="true"></div>
</div>

				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20200601104348">
	<div class="inner">
		<h1 class="headline">Plainspoken: `This just cannot become the new normal&#8217;</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="https://www.midlothianmirror.com/storyimage/TX/20200601/OPINION/200609975/AR/0/AR-200609975.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description">Feed lot. Cactus, Texas.</div>
                <div class="credit">Photo by Jonathan Tilove</div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
					Jonathan Tilove    @JTiloveTX
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Monday</h3>
							<span class="article-meta-date">Jun&nbsp;1,&nbsp;2020&nbsp;at&nbsp;10:43&nbsp;AM</span>
							<span class="article-meta-updated"></span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p><p>Last Wednesday, Greg Abbott held a news conference at Amarillo City Hall at which he said that Amarillo and its environs in the Texas Panhandle had &#8220;turned the corner&#8221; in managing its coronavirus outbreak.</p><br><p>Before the news conference, he met with city and county officials - including the judges from Potter, Moore and Deaf Smith counties - for about 40 minutes. There was no press there, but Rowdy Rhoades, the Moore County judge who I met when I went out to the Panhandle a few weeks ago to report on the meat-packing hot spots, sent me a recording he made of the meeting.</p><br><p>I&#8217;m glad he did.</p><br><p>The three county judges - Rhoades, D.J. Wagner of Deaf Smith and Nancy Tanner of Potter (Amarillo is the county seat) - spoke quite eloquently, as did the governor.</p><br><p>Tanner, who wrote down what she wanted to say, fought back tears as she spoke.</p><br><p>JUDGE NANCY TANNER: Gov. Abbott. Thank you so much for being here today. I had to write what I want to say down with the possibility that I would get to say it, so thank you for doing it.</p><br><p>I&#8217;m from Potter County, I&#8217;m Nancy Tanner.</p><br><p>And I&#8217;m the winner. And I don't want to be the winner of this contest, but I am. I have the biggest numbers in the whole Panhandle.</p><br><p>So, I just want to thank you for being up here today. I know you're a busy man. </p><br><p>Each part of this great state of Texas is unique. One thing that we do share is our gigantic Texas hearts. And this room is full of a heartful of gratitude for you and what you&#8217;ve done for us so far. And we appreciate that. And I think I can speak for the mayor and everybody else on that too.</p><br><p> I want to thank you for your leadership. I am the county judge, but these.are my people, this is my city, this is my town, and my constituents and my citizens and co-workers they are hurting, and they are hurting bad - economically, socially, mentally, physically - and we need your help.</p><br><p>I, the county judge, need you, the governor, to join with me to fight this virus and kick its butt, and we're going to do that.</p><br><p>We need to fix the conditions - I'm gonna say this - at the meat-packing plant that we have here at Tyson. These people work hard, and you will attest to this. They work hard, and they deserve better than what they&#8217;ve got out there, so I&#8217;d appreciate something about that.</p><br><p> I&#8217;ve seen masks, empty streets, empty restaurants, social distancing.This just cannot become the new normal.It cannot be. We have to fix this.</p><br><p>I need to see my family.</p><br><p>I need to go to my church.</p><br><p>I need to get some sleep.</p><br><p> And I&#8217;ve cried so many nights I&#8217;ve lost count.</p><br><p>I need to watch my grandson play football.</p><br><p>I need to see my little five-year-old granddaughter. tap dance for nana.</p><br><p>You can see, and I know that I speak for everybody in this room, that I so appreciate everything you've done so far.</p><br><p>In the words of Winston Churchill, &#8220;History will be kind to us because we  intend to write it.&#8221; </p><br><p>So I have a pen. I&#8217;m writing a memoir.</p><br><p>Thank you sir.</p><br><p>GOV. ABBOTT:</p><br><p>Let me respond to what you said in the very beginning  but from a different direction.</p><br><p>You said that you were the winner, I think meaning that because of your high positivity rate, you are the winner in the wrong way. But you actually are the winner in the right way, which is why we are here today, because you are a model for facing a challenge, for putting all the resources at play that were needed to respond to that challenge and now having, hopefully this is not premature, but you are on the precipice of conquering this challenge</p><br><p>And the deal is, the numbers don't lie.,</p><br><p>And it&#8217;s not just that the numbers are better, the numbers are remarkable.</p><br><p lang="en" dir="ltr">If you watched Gov. Abbott&#39;s news conference today and were frustrated that he rattled off numbers from the chart you couldn&#39;t see &#8230; his office just emailed it out: pic.twitter.com/duGJ9xvXWE</p>&mdash; Chuck Lindell (@chucklindell) May 27, 2020<br><br><p>The number that we see, and I have aggregated for Randall and Potter counties, and the number that we see, in these counties, I&#8217;m sure you know,  you had a number of new positive cases, on May 13 of 182, May 16, 734, that&#8217;s aggregate, Randall and Potter, and 24th and 25h you had 12 new case on the 24th, zero on the 25th, that&#8217;s what you call being a winner.</p><br><p>I would say protecting life is my primary goal</p><br><p>But second to that primary goal is to make sure that we restore as quickly as possible all the things that you were talking about - going to church, playing football, dancing, all those kinds of things.</p><br><p>And if you go back and look at all the things that we opened up in my last announcement, pretty much everything is open to some degree in Texas now except for large entertainment parks like Six Flags and some things like that ... Amusement parks are the last category...</p><br><p>All sports are opening up. I think there is not yet an official opening up for contact sports, which would be football. But I have publicly said, at the collegiate level, we do expect college football to start on time as scheduled with some level of fans in the stands.</p><br><p>Let&#8217;s talk about the bigger picture because there seems to be almost an uncertainty with a plea of hope entwining that uncertainty that I want to make sure you know about.</p><br><p>We are in a time period, call it an intervening time period. We went through the first part, which is shock and trauma, to the second part that we are in right now. We are in the transition phase from dealing with and coexisting with COVID-19, until we get to the medical phase. </p><br><p>The medical phase is, at the first level, there will be medicines that treat COVID-19, so if you test positive for COVID-19 tomorrow, you either can get an oral medication or an injection, you may not need to go to a doctor or a hospital, or you may not need to be there for as long, whatever the case may, and that will be a game changer. </p><br><p>But then eventually there will be immunization sthat takes place, but most doctors say not to expect immunizations in this calendar year. But there's high expectations for medicines to be able to treat COID-19 here in a couple of months.</p><br><p>As you may already know, there is one medication, remdesivir ... it&#8217;s not a silver bullet, but it helps...  So that's the first one that&#8217;s out there. There will be additional medicines  that will  be coming, maybe as early as July, I will be shocked if it were not here by August, that will aid the process of us being able to open schools. Our game plan as for right now is open schools on schedule....</p><br><p>You will see step by step, getting back to a greater sense of normalcy...</p><br><p>It&#8217;s not lost on me, as the governor of the state that has been ranked number one for economic development every year that I&#8217;ve been governor, been ranked number one almost every year I&#8217;ve been governor, for most new jobs created by a state, as the governor of the state that had the fastest-growing GDP, it&#8217;s not lost on me the forced poverty on business owners and individuals that has taken place in this country and the need to reverse that as quickly as possible to get business owners back operating again and allow them to get the income that will help hem to pay their bills, to pay their employees and their employees get a paycheck that will enable them to put food on the table and pay their own bills. </p><br><p>This is hugely important. So what we need to do is find a way between now and the time that medicines become available to allow us to do that and one way is by what everybody here is doing. </p><br><p>I don&#8217;t know if you&#8217;re doing it because I&#8217;m here or some other reason. But I haven&#8217;t been in a room where everybody in the room had on a mask. My point is that Amarillo is more disciplined  than any other community I have been in, and if you saw  pictures of what happened last weekend in some other parts of the state you will see, there could be some high levels of transmission took place at some beaches and some bars. But we&#8217;ll see. But y&#8217;all are doing a great job and you have a whole lot to be proud of.</p><br><p lang="en" dir="ltr">One of our meetings w/ Governor Greg Abbott. Message:  We are turning a corner largely BECAUSE of social distancing and masks. pic.twitter.com/nAPHhsFha4</p>&mdash; Kel Seliger (@kseliger) May 30, 2020<br><br><p>Judge Rhoades noted that as a rural county with a small population, &#8220;sometimes we get left out of the loop.&#8221;</p><br><p>But he wanted the governor know that Moore County responded early with testing and a mask order, and had successfully managed its way through the crisis.</p><br><p>&#8220;We&#8217;ve got a real neat community. Our numbers look high. We&#8217;ve caught a lot of bad press.&#8221;</p><br><p>Moore is home the the JBS beef plant in Cactus, which is just a little smaller in total employees than the big Tyson plant on the outskirts of Amarillo.</p><br><p>But, contrary to Tanner, who was critical of conditions at the Tyson plant, Rhoades said that JBS had done an exemplary job of responding to the crisis.</p><br><p>&#8220;They&#8217;re probably going to be the poster child for all the industry. I know that&#8217;s hard to believe.&#8221;</p><br><p>&#8220;We&#8217;re not Coronaville,&#8221; said Rhoades. &#8220;We&#8217;re not a bad place. Our numbers are dropping tremendously.&#8221;</p><br><p>Abbott said that with the conclusion of testing at JBS, &#8220;I think you have one last episode of meaningful numbers ... You soon will be returning to normal.&#8221;</p><br><p>GOV. ABBOTT: </p><br><p>Absent those hot spots, the threat of the coronavirus in Texas is not all that substantial, and it is something where we can co-exist with it. </p><br><p>We, as a state. just need to go in and surge resources wherever hot spots may occur and what we see, every single time, after about two weeks of surging those responses, testing everybody, and making sure we separate the sick from the well, about two weeks later, all the numbers go down, a sense of normalcy returns to the community, and you move on, and a hot spot will emerge somewhere else in the state of Texas.</p><br><p>You&#8217;ve done a great job of weathering the storm and if you want to compare it to baseball, you&#8217;ve got to be in at least the eighth inning by now, going into the top of the ninth, and hopefully it will be all over for you by the end of the week.</p><br><p>Judge Wagner from Deaf Smith said he didn&#8217;t know why his county was included in the delayed reopening by the state.</p><br><p>&#8220;Our packing house in Deaf Smith county has had only one positive out of about 950 employees.&#8221;</p><br><p>Altogether, he said, the county has had 13 deaths but only 159 confirmed positive cases, mostly from a nursing home outbreak.</p><br><p>Abbott said that given its proximity to Potter, Randall and Moore counties, and an &#8220;inordinate increase&#8221; on a per capita basis for new cases, the county was wrapped into the state&#8217;s surge-and-delay order.</p><br><p>GOV. ABBOTT:</p><br><p>If you go back to the early stages of this epidemic, you can remember from watching on TV what some of the top shelf goals were. </p><br><p>First it was don&#8217;t be like Italy. Second it was don&#8217;t be like New York. Third it was don&#8217;t be like New Jersey. To drill that down into Deaf Smith County, or Moore County or to Amarillo, the last thing we can have in Texas is people sick with COVID-19 with no hospital bed to go to, with them being left in the corridor of a hospital, or them being left home to die. </p><br><p>So job number one was to make sure every single person in this region who got sick from COVID-19 had a hospital bed to go to.</p><br><p> So here&#8217;s the way this works, if you just want to play the probabilities, only about 10% of the people who test positive for COVID-19 wind up ever having to go to a hospital. Our job, however, is not playing the game of probabilities and hope the same thing works out here.</p><br><p> If you were to run into a situation double that, where you had 20 to 25% of the people that tested positive for COVID-19 having to go the hospital, we would have been dealing with a very challenging situation. We would have been dealing with a situation where we would have had to have surge capacity hospital rooms or bring in some of these medical-based hospital tents, or even worse. </p><br><p>And so our goal, for just the short term - when we make these decisions, one thing we know is they are on a temporary basis. Sometimes they are a one-week decision, which is what it was for this region, pushing back the opening-up expansion date.</p><br><p> Other times it was a two-week period. It&#8217;s not like a life-sentence situation. It&#8217;s just enough time for all of us to make sure we have enough adequate information to make sure that we ensure that we are not leading to catastrophic situations where you do run out of hospital capacity. </p><br><p>We know from some other situations as we have worked our way through the COVID-19, especially in the rural regions of Texas, where the number of health care workers are far fewer in numbers, we have had some situations in the rural regions of Texas where the health-care workers tested positive for COVID-19 and suddenly they were out of health-care workers to take care of those who were sick. </p><br><p>So, because we were not going to play the guessing game, or hoping game, just guessing and hoping that things are going to work out, we needed to make sure we responded in a way that we did all we could to protect the life, to protect the health, to ensure there would be health care facilities for anybody how needed it, whether it be just a hospital bed, an ICU unit or a ventilator. </p><br><p>And here&#8217;s the things we can say in hindsight. In hindsight, no one went without a bed, no one went without an ICU unit, no one went without a ventilator, no one was left to die in a hallway like what happened at some of these other locations. So the best result happened with the minimal effect of the delay of a one-week time period from being able to open up the way they would have been able to open up.</p><br><p>I called Judge Tanner on Friday afternoon.</p><br><p>She was just back from grocery shopping at the United Supermarket. It had taken her nearly two hours with people coming up to thank her for what she&#8217;s been doing, one even insisting on giving her a hug.</p><br><p>&#8220;I went in for food and I came out full of love from the people in this community. I can&#8217;t tell you how much that means to me.&#8221;</p><br><p>She is reopening the county offices today, with restrictions - masks and temperature checks required.</p><br><p>I asked her about the concern she expressed to Gov. Abbott about the Tyson plant.</p><br><p>While the testing was going on there, she said, &#8220;we sent our health department out there and they did a walk through of the whole deal, the kill floor and everything,</p><br><p>&#8220;They said it was horrible, the working conditions were horrible. That&#8217;s what i was asking the governor. Check this out. These people deserve better. And they do,&#8221;</p><br><p>&#8220;Last year we got hit by a cyber attack,&#8221; Tanner said. &#8220;This year was this. Well, I said, next year, it&#8217;s going to be insects, or some kind of plague, grasshoppers. Man, it&#8217;s like God is testing me. Some days I wonder. I do pray a lot and I pray for the governor too. He&#8217;s got a hard job.&#8221;</p><br><p>And on football, she said:</p><br><p>One of my grandsons is a senior this coming year and he&#8217;s really good at football. He&#8217;s a lineman, and he&#8217;s 6-foot-3 and he weighs 300 pounds and you can&#8217;t knock that boy over. And he wants a scholarship. He wants to play football in college and I said this is his chance and if he doesn&#8217;t get the chance to do that then his dream is gone. So I&#8217;m hoping that everything calms down and he gets to play football, and at some point all gets back to normal.</p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<div id="footer-main-subscribe">
						<h2>Never miss a story</h2>
						<p>
							Choose the plan that's right for you.<br>
							Digital access or digital and print delivery.
						</p>
						<a href="https://www.midlothianmirror.com/subscribenow?g2i_source=midlothianmirror.com&g2i_medium=subscribe&g2i_campaign=footer" target="_top" class="btn btn-subscribe">Subscribe Now</a>
					</div>
								<!--
								* <h2>Sign up for daily e-mails</h2>
								* OLD HALIFAX NEWSLETTER
								* http://newsletter.midlothianmirror.com
								* OLD SAXO NEWSLETTER
								* https://www.midlothianmirror.com/?template=userreglogin&newsletter=true
								-->
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Site Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://supportlocal.usatoday.com" target="_top">Support Local Businesses</a></li><li><a href="http://myprofile.midlothianmirror.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=GTCP_MM" target="_top">My Profile</a></li><li><a href="https://www.midlothianmirror.com/submit" target="_blank">Online Forms</a></li><li><a href="https://www.midlothianmirror.com/contact" target="_blank">Contact Us</a></li><li><a href="https://www.midlothianmirror.com/subscribenow" target="_blank">Subscriber Services</a></li></ul></div><div class="footer-col"><h4>Marketplace<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.midlothianmirror.com/section/cars" target="_blank">Cars</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/txwax" target="_blank">Classifieds</a></li><li><a href="https://www.midlothianmirror.com/homes" target="_top">Real Estate</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/txwax/category/Jobs/Help%20Wanted" target="_blank">Jobs</a></li><li><a href="https://www.midlothianmirror.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill</a></li></ul></div><div class="footer-col"><h4>Area Publications<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.yourstephenvilletx.com" target="_blank">Stephenville Empire Tribune</a></li><li><a href="http://www.brownwoodtx.com" target="_blank">Brownwood Bulletin</a></li><li><a href="http://www.waxahachietx.com" target="_blank">Waxahachie's News Leader</a></li><li><a href="http://www.glenrosetx.com" target="_blank">Glen Rose Reporter</a></li></ul></div><div class="footer-col"><h4>Community<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.midlothian.tx.us" target="_blank">City of Midlothian</a></li><li><a href="http://www.waxahachie.com" target="_blank">City of Waxahachie</a></li><li><a href="http://co.ellis.tx.us" target="_blank">Ellis County Government</a></li><li><a href="http://www.midlothian-isd.net" target="_blank">Midlothian ISD</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=TX&date=20200601&category=OPINION&lopenr=200609975&Ref=AR -->
			<div id="footer-main-copyright">
					<p id="footer-copyrightInfo">&copy; Gannett Co., Inc. 2020. All rights reserved.</p>
	<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
	<br />Midlothian Mirror  ~ 200 West Marvin Ave., Midlothian, TX 75165<span class="gdpr hide"> ~ <a id="ot-sdk-btn" class="ot-sdk-show-settings" href="javascript:void(0);">Do Not Sell My Personal Information</a> ~ <a href="https://www.midlothianmirror.com/section/cookie-policy" target="_blank">Cookie Policy</a></span><span class="gdpr-disabled hide"> ~ <a href="https://www.gannett.com/cookie-policy/" target="_blank">Do Not Sell My Personal Information</a></span> ~ <a href="http://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gannett.com/terms-of-use/" target="_blank">Terms Of Service</a> ~ <a href="https://www.gannett.com/ccpa/" target="_blank">Your California Privacy Rights / Privacy Policy</a></p>
	<p><a href="/ownership">Gannett | USA TODAY NETWORK</a></p>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<a href="https://www.midlothianmirror.com/subscribenow?g2i_source=midlothianmirror.com&g2i_medium=subscribe&g2i_campaign=drawer" target="_top" class="btn btn-subscribe">Subscribe Now</a><hr>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.midlothianmirror.com" target="_top">Home</a></li><li><a href="https://www.midlothianmirror.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"11665"><a href="https://www.midlothianmirror.com/news/community" target="_top">Community</a></li><li id="navLink-TEST-"11666"><a href="https://www.midlothianmirror.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"39525"><a href="https://www.midlothianmirror.com/news/shareable" target="_top">Shareable</a></li></ul></li><li><a href="https://www.midlothianmirror.com/photos" target="_top">Photos</a></li><li><a href="https://www.midlothianmirror.com/sports" target="_top">Sports</a></li><li><a href="https://www.midlothianmirror.com/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52404"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li><li id="navLink-TEST-"11669"><a href="https://www.midlothianmirror.com/lifestyle/celebrations" target="_top">Celebrations</a></li></ul></li><li><a href="https://www.midlothianmirror.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"11671"><a href="https://www.midlothianmirror.com/opinion/columns" target="_top">Columns</a></li><li id="navLink-TEST-"11672"><a href="https://www.midlothianmirror.com/opinion/letters" target="_top">Letters</a></li></ul></li><li><a href="https://www.midlothianmirror.com/business-news" target="_top">Business</a></li><li><a href="https://www.midlothianmirror.com/obituaries" target="_top">Obituaries</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.midlothianmirror.com/submit" target="_top">Submit Your News</a></li><li><a href="https://www.midlothianmirror.com/weather" target="_top">Weather</a></li><li><a href="https://www.midlothianmirror.com/calendar" target="_top">Calendar</a></li><li><a href="https://www.midlothianmirror.com/contests" target="_top">Contests</a></li><li><a href="https://www.midlothianmirror.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.midlothianmirror.com/videos" target="_top">Videos</a></li><li><a href="https://cdn.gatehousemedia.com/custom-systems/ghns/files/TV GUIDE WDL 052720-5ece7fb8bcc34.pdf" target="_blank">TV Book</a></li><li><a href="https://www.issuu.com/cableprinting/docs/january_2018_business_journal" target="_blank">EC Biz Journal</a></li><li><a href="http://fb.mediarelay.com/21217/" target="_top">Destination Ellis County</a></li><li><a href="http://fb.mediarelay.com/4733/" target="_blank">Inspire</a></li><li><a href="https://www.issuu.com/cableprinting/docs/revfinal40under40" target="_top">40 Under 40</a></li><li><a href="https://www.issuu.com/cableprinting/docs/new_fall_2017_vss" target="_top">Varsity Sport & Spirit</a></li><li><a href="https://www.issuu.com/cableprinting/docs/oh_baby_2017_waxahachie_final__1_" target="_blank">Oh Baby!</a></li><li><a href="https://www.midlothianmirror.com/section/promoted//?prx_adpz=2175" target="_top">From Our Advertisers</a></li><li><a href="https://www.midlothianmirror.com/southern-kitchen" target="_top">Southern Kitchen</a></li><li><a href="https://waxahachietx.gatehousecontests.com/2019-Best-of-Ellis-Winners/" target="_top">Best of Ellis</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.midlothianmirror.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=GTCP_MM" target="_top">My Profile</a></li><li><a href="http://midlothianmirror.tx.newsmemory.com/" target="_blank">E-Edition</a></li><li><a href="https://www.midlothianmirror.com/subscribenow" target="_top">Subscribe</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://www.marketplaceadsonline.com/marketplace/txwax" target="_blank">Classifieds</a></li><li><a href="https://www.midlothianmirror.com/section/cars" target="_blank">Cars</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/txwax/category/Jobs/Help%20Wanted" target="_blank">Jobs</a></li><li><a href="https://www.midlothianmirror.com/homes" target="_blank">Homes</a></li><li><a href="https://www.midlothianmirror.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill</a></li><li><a href="http://midlothianmirror.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:news@midlothianmirror.com">Feedback</a>
		</li>
		<li>
			<a href="https://www.midlothianmirror.com/ownership">Ownership</a>
		</li>
		<li>
			<a href="https://www.gannett.com/terms-of-use/" target="_blank">Terms of Use</a>
		</li>
		<li>
			<a href="https://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a>
		</li>
		<li>
			<a href="https://www.gannett.com/brands/" target="_blank">Gannett Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.midlothianmirror.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/MidlothianMirror""
								target="_blank"
								title="Midlothian Mirror Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="http://www.twitter.com/midlomirror""
								target="_blank"
								title="Midlothian Mirror Twitter">
								<i class="fa fa-fw fa-twitter"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.midlothianmirror.com/section/feed"
								target="_blank"
								title="Midlothian Mirror RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.midlothianmirror.com/contact"
								title="Contact Midlothian Mirror">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>
		<div id="dialog-message" data-gh-object-loaded="false" data-gh-object='{"method":"__gh__webApp.messageCenter.load","data":{"storageKey":"messageCenter"}}' class="slideUp hide">
    <header>
        <h3 class="dialog-title">SUBSCRIBE TODAY</h3>
        <div class="dialog-controls">
            <i id="dialog-minimize" class="fa fa-fw fa-window-minimize"></i>
            <i id="dialog-close" class="fa fa-fw fa-lg fa-times"></i>
        </div>
    </header>
    <div class="inner">
        <div class="dialog-content">
           <p><span>Choose the plan that&rsquo;s right for you. Digital access or digital and print delivery.</span></p>
        </div>
	        <a href="https://midlothianmirror.com/subscribenow" class="btn btn-highlight" data-gh-tracker-track-event-object='{"category":"message center pop up","action":"click-action","label":"http://www.midlothianmirror.com/apps/pbcs.dll/article?avis=TX&date=20200601&category=OPINION&lopenr=200609975&Ref=AR"}'>
	            Learn More
	        </a>
    </div>
</div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.461/app.min.js" crossorigin="anonymous"></script>
		<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
  var pbjs = pbjs || {};
  pbjs.que = pbjs.que || [];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
		<script>
		function __gh__init() {
		var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
			<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2020-06-02&nbsp;06:40:33-->
	</body>
</html>
