<!doctype html><html lang=en-US class=gnt__njs data-u-s=anon><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>Midlothian community to mark Chamber of Commerce Week</title><meta property=og:title content="City to mark Chamber of Commerce Week"/><link rel=amphtml href=https://amp.midlothianmirror.com/amp/6092949001 /><meta property=article:content_tier content=metered /><meta property=article:opinion content=false /><link rel=dns-prefetch href=//user.midlothianmirror.com /><link rel=preconnect href=https://user.midlothianmirror.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=preconnect href=https://cdn.tinypass.com /><link rel=dns-prefetch href=//cdn.tinypass.com /><link rel=preconnect href=https://experience.tinypass.com crossorigin/><link rel=dns-prefetch href=//experience.tinypass.com /><link rel=preconnect href=https://buy.tinypass.com /><link rel=dns-prefetch href=//buy.tinypass.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//js-sec.indexww.com /><link rel=preconnect href=https://js-sec.indexww.com /><link rel=dns-prefetch href=//as-sec.casalemedia.com /><link rel=preconnect href=https://as-sec.casalemedia.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=preconnect href=https://s0.2mdn.net /><link rel=preconnect href=https://ads.adaptv.advertising.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=preconnect href=https://imasdk.googleapis.com /><link rel=dns-prefetch href=//ads.adaptv.advertising.com /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=dns-prefetch href=//imasdk.googleapis.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//c2shb.ssp.yahoo.com /><link rel=preconnect href=https://c2shb.ssp.yahoo.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//grid.bidswitch.net /><link rel=preconnect href=https://grid.bidswitch.net /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//e.serverbid.com /><link rel=preconnect href=https://e.serverbid.com /><link rel=dns-prefetch href=//ads.adaptv.advertising.com /><link rel=preconnect href=https://ads.adaptv.advertising.com /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=dns-prefetch href=//prebid-server.rubiconproject.com /><link rel=preconnect href=https://prebid-server.rubiconproject.com /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=dns-prefetch href=//a.teads.com /><link rel=dns-prefetch href=//a.teads.tv /><link rel=preconnect href=https://a.teads.tv /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=fetch type=application/json href=https://user.midlothianmirror.com/NMIM-GUP/user/ crossorigin=use-credentials /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z3445ed2b0.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://js-sec.indexww.com/ht/p/184808-89514051626416.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z3ffd50122.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><link rel=preload as=script href=https://cdn.tinypass.com/api/tinypass.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/controls-a427b147.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/share-4cfe2242.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/tealplayer-92293848.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-comscore-f1701de9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-gcianalytics-23c0960c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-hls-aa645eb8.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-parsely-9e946b2b.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/encore-04455b51.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-ima-70101d1b.min.js /><link rel=preload as=fetch href="https://hlsmedia.gannett-cdn.com/authoring/video-renditions/49cc33b9-24f1-4a00-b34b-43543d3b55fb/cce7784f-d5d3-4d0c-a821-397464f2e525/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=6051017001" crossorigin/><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/hls/hls.0.14.9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/comscore/streamsense-5.1.1.160316.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/ias/ias-3.5.1.min.js /><link rel=preload as=script href=https://s0.2mdn.net/instream/video/client.js /><link rel=preload as=script href=https://imasdk.googleapis.com/js/sdkloader/ima3.js /><meta name=description content="Midlothian Chamber celebrates 85 years of service to the community"/><meta property=og:description content="Midlothian Chamber celebrates 85 years of service to the community"/><meta property=fb:pages content=165587653600482 /><meta property=fb:app_id content=593013701581568 /><link rel=canonical href=https://www.midlothianmirror.com/story/news/local/2021/10/11/midlothian-community-mark-chamber-commerce-week/6092949001/ /><meta property=og:url content=https://www.midlothianmirror.com/story/news/local/2021/10/11/midlothian-community-mark-chamber-commerce-week/6092949001/ /><meta property=og:site_name content="Midlothian Mirror"/><meta property=og:image content="https://www.gannett-cdn.com/presto/2021/10/11/NMIM/62be1bc4-3410-4156-949d-5f15f3eff33c-10-14_Midlo_Chamber_Week_staff.jpg?crop=2795,1573,x0,y44&width=2795&height=1573&format=pjpg&auto=webp"/><meta property=og:image:width content=2795 /><meta property=og:image:height content=1573 /><meta name=ROBOTS content="NOODP, NOYDIR, max-image-preview:large"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:image content="https://www.gannett-cdn.com/presto/2021/10/11/NMIM/62be1bc4-3410-4156-949d-5f15f3eff33c-10-14_Midlo_Chamber_Week_staff.jpg?crop=2795,1573,x0,y44&width=1600&height=800&format=pjpg&auto=webp"/><meta name=twitter:site content=@midlomirror /><meta name=twitter:creator content=@midlomirror /><meta name=twitter:title content="City to mark Chamber of Commerce Week"/><meta name=twitter:description content="Midlothian Chamber celebrates 85 years of service to the community"/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=":n|v|c|skip to main content" aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label="Midlothian Mirror" data-t-l=:n|v|c|logo><svg class=gnt_n_lg_svg id=gnt_svg_lg fill=#2F8DC6 preserveAspectRatio="xMinYMid meet" viewBox="0 0 262.04 66.57"><circle cx=33.28 cy=33.28 r=33.28 /><path fill=#FFF d="M33.28 12.18l6.86 13.9 15.34 2.22-11.1 10.82L47 54.39l-13.72-7.21-13.71 7.21 2.62-15.27L11.1 28.3l15.33-2.22z"/><path fill=#1C356D d="M73.94 27.31L77.2 4.43h.38l9.31 18.79 9.22-18.81h.38l3.25 22.89h-2.23l-2.24-16.4-8.11 16.42h-.57l-8.23-16.53-2.2 16.53h-2.22zm30.02-22.9h2.3V27.3h-2.3V4.41zm7.52 0h5.65c2.52 0 4.85.13 7.11 1.05 4.11 1.66 6.57 5.61 6.57 10.66 0 6.54-3.96 11.2-11.33 11.2h-8.01V4.41zm5.68 20.67c4.34 0 7.21-.38 9.25-2.87a9.36 9.36 0 002.01-6.06 9.76 9.76 0 00-1.91-6.06c-2.17-2.84-5.42-3.44-10.4-3.44h-2.33v18.44h3.38zm18.09-20.67h2.29v20.67h8.8v2.24h-11.1V4.41zm37.9 11.45a12.08 12.08 0 01-24.14.1c0-6.82 5.29-12.13 11.9-12.13 6.94 0 12.24 5.2 12.24 12.03zm-21.76.1a9.69 9.69 0 1019.38-.14 9.69 9.69 0 00-19.38.14zm24.05-9.32V4.41h12.57v2.24h-5.1v20.67h-2.3V6.64h-5.17zm15.85-2.23h2.3v9.6h11.69v-9.6h2.3V27.3h-2.31V16.25h-11.69v11.07h-2.3l.01-22.91zm21.47 0h2.3V27.3h-2.3V4.41zm16.9 0l10.68 22.89h-2.43l-3.6-7.53h-9.91l-3.57 7.53h-2.55l10.85-22.89h.53zm-.29 4.84l-3.94 8.28h7.84l-3.9-8.28zm14.61 18.06V4.43h.49l15.18 17.53V4.43h2.3v22.89h-.51L246.25 9.99v17.32h-2.27z"/><path d="M71.72 60.39l3.9-27.27h.45l11.1 22.4 10.99-22.4h.46l3.9 27.27h-2.67l-2.66-19.54-9.69 19.54h-.69L77 40.69l-2.62 19.7h-2.66zm35.77-27.3h2.74v27.27h-2.74V33.09zm9.12 0h6.27c2.85 0 5.02.19 6.33.68a6.76 6.76 0 014.49 6.57 6.53 6.53 0 01-.8 3.41c-1.41 2.85-4.14 3.95-8.66 3.95l9.86 12.68h-3.38l-9.81-12.71h-1.56v12.71h-2.74V33.09zm2.73 2.65V45c1.52 0 3.08.04 4.52.04 2.36 0 4.18-.23 5.36-1.18a4.63 4.63 0 001.64-3.54c0-2.66-1.83-4.6-5.93-4.6l-5.59.02zm20.34-2.65h6.27c2.85 0 5.02.19 6.33.68a6.76 6.76 0 014.53 6.57 6.53 6.53 0 01-.8 3.41c-1.41 2.85-4.14 3.95-8.67 3.95l9.82 12.68h-3.41l-9.78-12.71h-1.56v12.71h-2.73V33.09zm2.73 2.65V45c1.52 0 3.08.04 4.52.04 2.36 0 4.18-.23 5.36-1.18a4.59 4.59 0 001.63-3.54c0-2.66-1.82-4.6-5.93-4.6l-5.58.02zm47.78 11.01a14.38 14.38 0 11-28.77.11c0-8.13 6.31-14.44 14.18-14.44 8.28-.02 14.59 6.17 14.59 14.33zm-25.92.11a11.42 11.42 0 0011.27 11.56h.21c6.38 0 11.59-4.87 11.59-11.69a11.54 11.54 0 00-23.07.15v-.02zm31.5-13.77h6.28c2.85 0 5.02.19 6.33.68a6.77 6.77 0 014.49 6.57 6.53 6.53 0 01-.8 3.41c-1.41 2.85-4.14 3.95-8.67 3.95l9.87 12.68h-3.37l-9.82-12.71h-1.56v12.71h-2.75V33.09zm2.73 2.65V45c1.52 0 3.08.04 4.52.04 2.36 0 4.18-.23 5.36-1.18a4.59 4.59 0 001.63-3.54c0-2.66-1.82-4.6-5.93-4.6l-5.58.02z"/></svg></a></div><div class="gnt_n_sm gnt_n_sm__ne gnt_n_nc__hbn"><a class="gnt_n_sm_a gnt_n_sm__ne_a" data-u-sr="anon reg" href="https://subscribe.midlothianmirror.com/nanobar?gps-source=CPTILELEFT&itm_campaign=2021FALL&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.midlothianmirror.com%2Fstory%2Fnews%2Flocal%2F2021%2F10%2F11%2Fmidlothian-community-mark-chamber-commerce-week%2F6092949001%2F" target=_blank rel=noopener data-t-l=":tiffany tile (left nanobar)|p|c|${n}$1 for 6 Months. Save 98%." elementtiming=nav-submsg></a></div><div class="gnt_n_sm gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.midlothianmirror.com/masthead?gps-source=CPMASTHEAD&itm_campaign=2021FALL&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.midlothianmirror.com%2Fstory%2Fnews%2Flocal%2F2021%2F10%2F11%2Fmidlothian-community-mark-chamber-commerce-week%2F6092949001%2F" target=_blank rel=noopener data-t-l=":tiffany tile (right masthead)|p|c|${m}$1 for 6 Months. Save 98%." elementtiming=nav-submsg></a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce gnt_n_mn_l__se" href=/news/ data-t-l=:n|v|c|news elementtiming=nav-item>News</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/sports/ data-t-l=:n|v|c|sports>Sports</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/lifestyle/ data-t-l=:n|v|c|lifestyle>Lifestyle</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/opinion/ data-t-l=:n|v|c|opinion>Opinion</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.usatoday.com/ data-t-l=:n|v|c|nation-world>USA TODAY</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/obituaries/ data-t-l=:n|v|c|obituaries>Obituaries</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://user.midlothianmirror.com/user/enewspaper/ data-t-l=:n|v|c|e-edition>E-Edition</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=http://www.texaslegalnotices.com/ data-t-l=:n|v|c|legals>Legals</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=:m|v|g|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=:r|r|g|icon title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div><a class="gnt_n_wt gnt_n_mn_ce" href=/weather/ target=_blank rel="external noopener" aria-label="Weather in Midlothian" title="Weather in Midlothian" data-t-l=:n|v|c|weather></a> <a class=gnt_n_us_sb data-u-sr="anon reg" href="https://subscribe.midlothianmirror.com/masthead?gps-source=CPTOPNAVBAR&itm_campaign=2021FALL&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.midlothianmirror.com%2Fstory%2Fnews%2Flocal%2F2021%2F10%2F11%2Fmidlothian-community-mark-chamber-commerce-week%2F6092949001%2F" target=_blank rel=noopener data-t-l=:n|p|c|subscribe elementtiming=nav-subbt>Subscribe</a><div class=gnt_n_us_a_w data-g-r=nav_ce><a class="gnt_n_us_a gnt_n_mn_ce" href="https://login.midlothianmirror.com/NMIM-GUP/authenticate?success-url=https%3A%2F%2Fwww.midlothianmirror.com%2Fstory%2Fnews%2Flocal%2F2021%2F10%2F11%2Fmidlothian-community-mark-chamber-commerce-week%2F6092949001%2F&cancel-url=https%3A%2F%2Fwww.midlothianmirror.com%2Fstory%2Fnews%2Flocal%2F2021%2F10%2F11%2Fmidlothian-community-mark-chamber-commerce-week%2F6092949001%2F" data-g-r=nav_ab data-g-tn=navus data-t-l=":m|a|g|sign in / salutation" aria-label="Sign In" aria-haspopup=true aria-expanded=false><svg class=gnt_n_us_a_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></a></div></div></nav></header><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-tx-midlothian-C6686-high_impact-news-local-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/news/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/news/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class=gnt_ar_lbl aria-label=Local data-c-ssts=LOCAL></div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>City to mark Chamber of Commerce Week</h1><h2 class=gnt_ar_shl>Midlothian Chamber celebrates 85 years of service to the community</h2><div class=gnt_ar_pb>Mirror report</div><div class=gnt_ar_dt aria-label="Published 12:42 p.m. CT Oct. 11, 2021"></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.midlothianmirror.com/story/news/local/2021/10/11/midlothian-community-mark-chamber-commerce-week/6092949001/ data-ss-t="City to mark Chamber of Commerce Week" data-ss-d="Midlothian Chamber celebrates 85 years of service to the community"><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=593013701581568&href=https%3A%2F%2Fwww.midlothianmirror.com%2Fstory%2Fnews%2Flocal%2F2021%2F10%2F11%2Fmidlothian-community-mark-chamber-commerce-week%2F6092949001%2F" data-g-r=base_si data-ss-a=f data-t-l=:h|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.midlothianmirror.com%2Fstory%2Fnews%2Flocal%2F2021%2F10%2F11%2Fmidlothian-community-mark-chamber-commerce-week%2F6092949001%2F&text=City%20to%20mark%20Chamber%20of%20Commerce%20Week&via=midlomirror" data-g-r=base_si data-ss-a=t data-t-l=:h|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=City%20to%20mark%20Chamber%20of%20Commerce%20Week%20-%20from%20Midlothian%20Mirror&body=City%20to%20mark%20Chamber%20of%20Commerce%20Week%0A%0AMidlothian%20Chamber%20celebrates%2085%20years%20of%20service%20to%20the%20community%0A%0ACheck%20out%20this%20story%20on%20midlothianmirror.com%3A%20https%3A%2F%2Fwww.midlothianmirror.com%2Fstory%2Fnews%2Flocal%2F2021%2F10%2F11%2Fmidlothian-community-mark-chamber-commerce-week%2F6092949001%2F" data-t-l=:h|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:h|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><aside class="gnt_em gnt_em_vp__tavp" aria-label="Video - Heroes haul elderly woman out of her burning home while she's still in her chair"><div class="" data-g-r=vp_tp data-c-vt=teal data-t-pl=teal-automatedvideoplayer><div class="gnt_em_vp_a gnt_em_vp__tavp_a" data-g-r="vp_ap vp_tg" data-c-vpattrs="{&#34;muted&#34;:true,&#34;bContent&#34;:false,&#34;an&#34;:&#34;tx-midlothian-C6686&#34;,&#34;pn&#34;:&#34;Midlothian Mirror&#34;,&#34;vidNum&#34;:1,&#34;avp&#34;:true}" data-c-vpdata="{&#34;adsEnabled&#34;:true,&#34;awsPath&#34;:&#34;lifestyle/humankind&#34;,&#34;byline&#34;:&#34;Humankind&#34;,&#34;canonicalURL&#34;:&#34;&#34;,&#34;contentSourceCode&#34;:&#34;USAT&#34;,&#34;createDate&#34;:&#34;2021-10-08T15:11:17Z&#34;,&#34;credit&#34;:&#34;Humankind, USA TODAY&#34;,&#34;duration&#34;:58000,&#34;headline&#34;:&#34;Heroes haul elderly woman out of her burning home while she's still in her chair&#34;,&#34;hlsURL&#34;:&#34;https://hlsmedia.gannett-cdn.com/authoring/video-renditions/49cc33b9-24f1-4a00-b34b-43543d3b55fb/cce7784f-d5d3-4d0c-a821-397464f2e525/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=6051017001&#34;,&#34;id&#34;:&#34;6051017001&#34;,&#34;image&#34;:{&#34;url&#34;:&#34;https://www.gannett-cdn.com/presto/2021/10/08/USAT/476bdff1-2ab6-4b75-ba55-00e92021103b-16x9_thumb__Elderly_woman_saved_from_fire.png&#34;,&#34;opto&#34;:true},&#34;initialPublishDate&#34;:&#34;2021-10-08T15:11:17Z&#34;,&#34;keywords&#34;:&#34;Heroism,Overall Positive,Fires,neighbors,Hillsborough County, NH,Overall Negative&#34;,&#34;mp4URL&#34;:&#34;https://downloadmedia.gannett-cdn.com/authoring/video-renditions/49cc33b9-24f1-4a00-b34b-43543d3b55fb/cce7784f-d5d3-4d0c-a821-397464f2e525/1080p_30fps.mp4&#34;,&#34;origin&#34;:&#34;USA TODAY&#34;,&#34;pageURL&#34;:{&#34;long&#34;:&#34;https://www.usatoday.com/videos/life/humankind/2021/10/08/good-samaritans-race-into-burning-home-rescue-97-year-old-woman/6051017001/&#34;},&#34;promoBrief&#34;:&#34;A neighbor and two people driving by saved a 97-year-old woman and her dog from inside a burning home in Nashua, New Hampshire.&#34;,&#34;propertyName&#34;:&#34;USATODAY&#34;,&#34;publishDate&#34;:&#34;2021-10-08T15:11:17Z&#34;,&#34;series&#34;:&#34;&#34;,&#34;ssts&#34;:{&#34;section&#34;:&#34;life&#34;,&#34;subsection&#34;:&#34;humankind&#34;,&#34;topic&#34;:&#34;&#34;,&#34;subtopic&#34;:&#34;&#34;},&#34;tags&#34;:[{&#34;id&#34;:&#34;aa9097c6-d576-410a-a632-8c5fe4a01b58&#34;,&#34;name&#34;:&#34;Heroism&#34;},{&#34;id&#34;:&#34;7095bb07-b172-434b-a4eb-8856263ad949&#34;,&#34;name&#34;:&#34;Overall Positive&#34;},{&#34;id&#34;:&#34;0499f47a-ae37-47cb-b9e6-ed9e89c89973&#34;,&#34;name&#34;:&#34;Fires&#34;},{&#34;id&#34;:&#34;d0c4a31a-47ff-44f4-ae1b-437f4e7f7836&#34;,&#34;name&#34;:&#34;neighbors&#34;},{&#34;id&#34;:&#34;a7879ba8-a70b-43a0-b163-d4f268325ebe&#34;,&#34;name&#34;:&#34;Hillsborough County, NH&#34;},{&#34;id&#34;:&#34;987bb855-cc8e-4ce9-9335-08fbba5e6fa6&#34;,&#34;name&#34;:&#34;Overall Negative&#34;}],&#34;title&#34;:&#34;Good Samaritans race into burning home to rescue 97-year-old woman&#34;,&#34;url&#34;:&#34;/videos/life/humankind/2021/10/08/good-samaritans-race-into-burning-home-rescue-97-year-old-woman/6051017001/&#34;}"></div><button class=gnt_em_vp_db aria-label="Close autoplay video player"><svg class=gnt_em_vp_db_svg viewBox="0 0 16 16"><path d="M9 7.625L13.125 3.5 14.5 4.875 10.375 9l4.125 4.125-1.375 1.375L9 10.375 4.875 14.5 3.5 13.125 7.625 9 3.5 4.875 4.875 3.5 9 7.625z"/></svg></button><div class=teal-video-wrap><video poster="https://www.gannett-cdn.com/presto/2021/10/08/USAT/476bdff1-2ab6-4b75-ba55-00e92021103b-16x9_thumb__Elderly_woman_saved_from_fire.png?width=660&height=371&fit=crop&format=pjpg&auto=webp" headline="Heroes haul elderly woman out of her burning home while she's still in her chair" muted playsinline elementtiming=avp-video></video></div></div></aside><div class=gnt_ar_b><figure class="gnt_em gnt_em__fp gnt_em_img"><img class=gnt_em_img_i style=height:394px src="https://www.gannett-cdn.com/presto/2021/10/11/NMIM/62be1bc4-3410-4156-949d-5f15f3eff33c-10-14_Midlo_Chamber_Week_staff.jpg?width=660&height=394&fit=crop&format=pjpg&auto=webp" elementtiming=ar-lead-image srcset="https://www.gannett-cdn.com/presto/2021/10/11/NMIM/62be1bc4-3410-4156-949d-5f15f3eff33c-10-14_Midlo_Chamber_Week_staff.jpg?width=1320&height=788&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Members of the staff of the Midlothian Chamber of Commerce pose with Chamber president and CEO Laura Terhune (second from left)."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Members of the staff of the Midlothian Chamber of Commerce pose with Chamber president and CEO Laura Terhune (second from left)." data-c-credit="Courtesy Photo"></div></figure><p class=gnt_ar_b_p>This year, the Midlothian Chamber of Commerce celebrated 85 years of service to the community. Since 1936, the organization has been working to improve the Midlothian and west Ellis County economy by hosting a major festival, by providing training opportunities for small companies, and by promoting and supporting local businesses.</p><p class=gnt_ar_b_p>In September, Governor Greg Abbott officially proclaimed that October 18-22, 2021 is “Chamber of Commerce Week” in Texas.  Signing an official resolution, Governor Abbott honored the more than 600 local chambers of commerce in Texas who "provide a critical link in the communities they serve by fostering a vibrant business environment, promoting local projects, and paving the way for small businesses to thrive.”</p><p class=gnt_ar_b_p>During this week, all of the citizens of Midlothian and west Ellis County should pause and reflect on the many contributions made to our community through the efforts of the Midlothian Chamber of Commerce.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-tx-midlothian-C6686-native-article_link-news-local-2 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>As stated by Governor Abbott, “their work leads to stronger people, better communities, and a prosperous state we are proud to call home.  The Chamber of Commerce improves your community by creating jobs, implementing beautification programs, improving education, campaigning for improved streets and highways, and stimulating industrial, commercial, and agricultural growth.</p><p class=gnt_ar_b_p>Over the last 12 months, the Midlothian Chamber of Commerce has increased its membership numbers when most other chambers were shedding Members. According to Chamber CEO Laura Terhune, “From the beginning of the COVID shutdown to reopening, this Chamber has been laser-focused on the needs of our Members and local businesses in the Midlothian area.” She added, “By providing helpful information, updates on resources and customized assistance, the Chamber was able to help many businesses to survive the pandemic and even thrive through the challenges.” Terhune concluded, “As a result of our being 100% focused on the needs of business, the Midlothian Chamber of Commerce is a strong as it has ever been.”</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-tx-midlothian-C6686-native-article_link-news-local-3 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>Members of the Midlothian Chamber of Commerce and members of the Midlothian and west Ellis County region are encouraged to take a moment to celebrate and thank your chamber's staff and volunteers for all of their hard work.</p></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.midlothianmirror.com/story/news/local/2021/10/11/midlothian-community-mark-chamber-commerce-week/6092949001/ data-ss-t="City to mark Chamber of Commerce Week" data-ss-d="Midlothian Chamber celebrates 85 years of service to the community"><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=593013701581568&href=https%3A%2F%2Fwww.midlothianmirror.com%2Fstory%2Fnews%2Flocal%2F2021%2F10%2F11%2Fmidlothian-community-mark-chamber-commerce-week%2F6092949001%2F" data-g-r=base_si data-ss-a=f data-t-l=:i|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.midlothianmirror.com%2Fstory%2Fnews%2Flocal%2F2021%2F10%2F11%2Fmidlothian-community-mark-chamber-commerce-week%2F6092949001%2F&text=City%20to%20mark%20Chamber%20of%20Commerce%20Week&via=midlomirror" data-g-r=base_si data-ss-a=t data-t-l=:i|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=City%20to%20mark%20Chamber%20of%20Commerce%20Week%20-%20from%20Midlothian%20Mirror&body=City%20to%20mark%20Chamber%20of%20Commerce%20Week%0A%0AMidlothian%20Chamber%20celebrates%2085%20years%20of%20service%20to%20the%20community%0A%0ACheck%20out%20this%20story%20on%20midlothianmirror.com%3A%20https%3A%2F%2Fwww.midlothianmirror.com%2Fstory%2Fnews%2Flocal%2F2021%2F10%2F11%2Fmidlothian-community-mark-chamber-commerce-week%2F6092949001%2F" data-t-l=:i|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:i|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div></article><div class=gnt_rr><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-tx-midlothian-C6686-poster-news-local-4 class="gnt_x_sl gnt_x_p"></div></aside><div class="gnt_tb gnt_tbr" data-t-l=":taboola (article rail)|e|taboola click"><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.midlothianmirror.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.midlothianmirror.com%2Fstory%2Fnews%2Flocal%2F2021%2F10%2F11%2Fmidlothian-community-mark-chamber-commerce-week%2F6092949001%2F&marketName=midlothianmirror&cta=Right-Rail" class=gnt_m_fs_a data-t-l=":survey|v|c|We're always working..." aria-label="We're always working to improve your experience. Let us know what you think."></a></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-tx-midlothian-C6686-poster_scroll-news-local-5 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/news/ data-t-l=:b|v|c|x aria-label=Close></a></div></main></div><aside class=gnt_pm onmousedown=event.stopPropagation() onmouseup=event.stopPropagation() data-g-r=base_ex><button class=gnt_pm_eb data-g-r=base_et aria-expanded=false aria-label="Special offer"></button><div class="gnt_pm_ms gnt_pm__de"></div><a class="gnt_pm_a gnt_pm__de" href=# tabindex=0></a></aside><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-tx-midlothian-C6686-leaderboard_btf-news-local-6 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="Midlothian Mirror - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=:f|v|c|about:careers>Careers</a> <a href=https://www.midlothianmirror.com/contact/staff/ class=gnt_ft_a data-t-l=:f|v|c|about:staff-directory>Staff Directory</a> <a href=https://cm.midlothianmirror.com/accessibility/ class=gnt_ft_a data-t-l=:f|v|c|about:accessibility>Accessibility</a> <a href=https://www.midlothianmirror.com/sitemap/ class=gnt_ft_a data-t-l=:f|v|c|about:site-map>Site Map</a> <a href=http://www.texaslegalnotices.com/ class=gnt_ft_a data-t-l=:f|v|c|about:legals>Legals</a> <a href=https://cm.midlothianmirror.com/ethical-conduct/ class=gnt_ft_a data-t-l=:f|v|c|about:our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.midlothianmirror.com/terms/ class=gnt_ft_a data-t-l=:f|v|c|about:terms-of-service>Terms of Service</a> <a href=https://cm.midlothianmirror.com/privacy/ class=gnt_ft_a data-t-l=:f|v|c|about:privacy-policy>Privacy Policy</a> <a href=https://cm.midlothianmirror.com/privacy-policy/ class=gnt_ft_a data-t-l=:f|v|c|about:california-privacy-right>Your California Privacy Rights / Privacy Policy</a><button class="gnt_ft_a gnt_ft_a__bl" data-g-r=base_ottid data-t-l=:f|v|c|about:cookie-policy>Do Not Sell My Info / Cookie Policy</button></div><div class=gnt_ft_ls aria-label=Support><a href=https://help.midlothianmirror.com class=gnt_ft_a data-t-l=:f|v|c|support:contact-us>Contact Us</a> <a href=https://supportlocal.usatoday.com/ class=gnt_ft_a data-t-l=:f|v|c|support:support-local-businesses>Support Local Business</a> <a href=https://localiq.com/markets/texas/ class=gnt_ft_a data-t-l=:f|v|c|support:advertise-your-business>Advertise Your Business</a> <a href=https://cm.midlothianmirror.com/advertising-terms-conditions class=gnt_ft_a data-t-l=:f|v|c|support:advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href=https://imagn.com/licensing-reprints/ class=gnt_ft_a data-t-l=:f|v|c|support:licensing-and-reprints>Licensing & Reprints</a> <a href=https://help.midlothianmirror.com/ class=gnt_ft_a data-t-l=:f|v|c|support:help-center>Help Center</a> <a href=https://cm.midlothianmirror.com/subscriberguide class=gnt_ft_a data-t-l=:f|v|c|support:subscriber-guide>Subscriber Guide</a> <a href=https://account.midlothianmirror.com/ class=gnt_ft_a data-t-l=:f|v|c|support:my-account>My Account</a> <a href=https://cm.midlothianmirror.com/site-feedback/ class=gnt_ft_a data-t-l=:f|v|c|support:feedback>Give Feedback</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=https://subscribe.midlothianmirror.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:subscribe-today>Subscribe Today</a> <a href=https://profile.midlothianmirror.com/newsletters/manage class=gnt_ft_a data-t-l=:f|v|c|stay-connected:newsletters>Newsletters</a> <a href=https://www.facebook.com/MidlothianMirror class=gnt_ft_a data-t-l=:f|v|c|stay-connected:facebook>Facebook</a> <a href=https://twitter.com/midlomirror class=gnt_ft_a data-t-l=:f|v|c|stay-connected:twitter>Twitter</a> <a href=https://user.midlothianmirror.com/user/enewspaper/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:e-edition>E-Edition</a> <a href=https://midlothianmirror.newsbank.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:archives>Archives</a></div><div class=gnt_ft_ls aria-label="Our Partners"><a href=/jobs class=gnt_ft_a data-t-l=:f|v|c|our-partners:jobs>Jobs</a> <a href=/section/cars class=gnt_ft_a data-t-l=:f|v|c|our-partners:cars>Cars</a> <a href=/homes class=gnt_ft_a data-t-l=:f|v|c|our-partners:homes>Homes</a> <a href=http://www.marketplaceadsonline.com/marketplace/txwax class=gnt_ft_a data-t-l=:f|v|c|our-partners:classifieds>Classifieds</a> <a href=https://www.billeriq.com/ebpp/GHM3630/Login/Index class=gnt_ft_a data-t-l=:f|v|c|our-partners:pay-your-ad-bill>Pay Your Ad Bill</a> <a href=https://www.reviewed.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:reviewed>Reviewed.com</a> <a href=https://www.10best.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:10best>10Best</a> <a href=http://www.reachlocal.com/us/en class=gnt_ft_a data-t-l=:f|v|c|our-partners:reach-local>Reach Local</a> <a href=https://www.usatodaysportsplus.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:usa-today-sports-plus>USA TODAY Sports+</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2021 www.midlothianmirror.com. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z3e0b89d7e.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z3ffd50122.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #0098fe;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" inputmode=search mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}:r|r|u| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><script type="gnt/tmpl" data-tmpl-key=navus><div class=gnt_n_us_dd data-g-r=nav_dd><div class=gnt_n_us_dd_u><a class=gnt_n_us_dd_a href=https://account.midlothianmirror.com/ data-t-l=":m|a|c|manage account">Manage Account</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://user.midlothianmirror.com/user/enewspaper data-t-l=:m|a|c|e-edition>E-Edition</a> <a class=gnt_n_us_dd_a href=https://profile.midlothianmirror.com/newsletters/manage/ data-t-l=:m|a|c|newsletters>Newsletters</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.midlothianmirror.com/pay data-t-l=":m|a|c|pay bill">Pay Bill</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.midlothianmirror.com/delivery-issue data-t-l=":m|a|c|report delivery issues">Report Delivery Issues</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.midlothianmirror.com/delivery-temporary-stop data-t-l=":m|a|c|pause delivery">Pause Delivery</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://cm.midlothianmirror.com/subscriberguide data-t-l=":m|a|c|subscriber guide">Subscriber Guide</a> <a class=gnt_n_us_dd_a href=https://help.midlothianmirror.com data-t-l=":m|a|c|help center">Help Center</a> <a class="gnt_n_us_dd_a gnt_n_us_dd_a__li" data-u-sr="reg sub" href="https://user.midlothianmirror.com/NMIM-GUP/user/logout/?return-url=https%3A%2F%2Fwww.midlothianmirror.com%2Fstory%2Fnews%2Flocal%2F2021%2F10%2F11%2Fmidlothian-community-mark-chamber-commerce-week%2F6092949001%2F" data-t-l=":m|a|c|sign out">Sign Out</a></div><div class=gnt_n_us_dd_ac data-u-sr="anon reg"><div class=gnt_n_us_dd_lbl data-u-sr=anon>Have an existing account?</div><a class="gnt_n_us_dd_ba gnt_n_us_dd_ba__hl" data-u-sr=anon rel=nofollow href="https://login.midlothianmirror.com/NMIM-GUP/authenticate?success-url=https%3A%2F%2Fwww.midlothianmirror.com%2Fstory%2Fnews%2Flocal%2F2021%2F10%2F11%2Fmidlothian-community-mark-chamber-commerce-week%2F6092949001%2F&cancel-url=https%3A%2F%2Fwww.midlothianmirror.com%2Fstory%2Fnews%2Flocal%2F2021%2F10%2F11%2Fmidlothian-community-mark-chamber-commerce-week%2F6092949001%2F" data-t-l=":m|a|c|sign in">Sign In</a><div class=gnt_n_us_dd_lbl>Already have a print subscription?</div><a class=gnt_n_us_dd_ba rel=nofollow href=https://cm.midlothianmirror.com/account-activation/ data-t-l=":m|a|c|activate account">Activate account</a><div class=gnt_n_us_dd_lbl data-u-sr=anon>Don't have an account?</div><a class="gnt_n_us_dd_ba gnt_n_us_dd_a__li" data-u-sr=anon rel=nofollow href="https://login.midlothianmirror.com/authenticate/?requested-state=create-account&amp;reg_source=CPNAVBAR&amp;reg_medium=ONSITE&amp;reg_campaign=signin&amp;reg_delivery=ux" data-t-l=":m|a|c|create account">Create account</a></div></div>|styles|.gnt_n_us_a_w{position:relative}.gnt_n_us_dd{display:none;position:absolute;top:28px;right:25px;padding:14px 0 14px 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_us_dd{display:flex}.gnt_n_us_dd_u{display:flex;flex-direction:column;min-width:165px;padding-right:15px}.gnt_n_us_dd_a{margin:3px auto 4px 3px;padding:0 2px;color:#fff;font:700 14px/18px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;white-space:nowrap}.gnt_n_us_dd_a:hover{color:#e0e0e0}.gnt_n_us_dd_ac{padding:0 15px 0 19px;border-left:1px solid #626262}.gnt_n_us_dd_lbl{margin:5px 0 0;color:#fff;font:700 12px/16px 'Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_us_dd_ba{display:block;width:192px;margin:3px 0 19px;padding:9px 1px 8px;border:3px solid #1665cf;outline-offset:-1px;color:#fff;font:700 14px/17px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;text-align:center}.gnt_n_us_dd_ba__hl{padding:12px 4px 11px!important;border:0!important;background:var(--gnt-bc,#1665cf)}.gnt_n_us_dd_ba:hover{padding:8px 0 7px;border-width:4px;--gnt-bc:#0A32A0}.gnt_n_us_dd_a__li{margin-bottom:6px}</script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z3TAlosOgrbvv6fx6VnLPRZN5AXI.min.json /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>[{"@context":"http://schema.org","@type":"NewsArticle","headline":"City to mark Chamber of Commerce Week","description":"Midlothian Chamber celebrates 85 years of service to the community","url":"https://www.midlothianmirror.com/story/news/local/2021/10/11/midlothian-community-mark-chamber-commerce-week/6092949001/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.midlothianmirror.com/story/news/local/2021/10/11/midlothian-community-mark-chamber-commerce-week/6092949001/"},"thumbnailUrl":"https://www.gannett-cdn.com/presto/2021/10/11/NMIM/62be1bc4-3410-4156-949d-5f15f3eff33c-10-14_Midlo_Chamber_Week_staff.jpg?width=1200&disable=upscale&format=pjpg&auto=webp","image":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/10/11/NMIM/62be1bc4-3410-4156-949d-5f15f3eff33c-10-14_Midlo_Chamber_Week_staff.jpg?crop=2795,1573,x0,y44&width=1600&height=800&format=pjpg&auto=webp","height":800,"width":1600},"datePublished":"2021-10-11T17:42:18Z","dateCreated":"2021-10-11T17:42:18Z","dateModified":"2021-10-11T17:42:18Z","articleSection":"news","publisher":{"@type":"Organization","name":"Midlothian Mirror","logo":"https://www.midlothianmirror.com/sitelogos/m-oc.svg"},"author":"Mirror report","keywords":["access:metered","ssts:news:local","type:story","tag:Ellis County, TX","tag:Overall Neutral","tag:Texas","tag:U.S. Chamber of Commerce","tag:Family businesses","tag:Small Businesses","tag:Business (activity)","tag:Overall Positive","tag:Greg Abbott","tag:Local Business (activity)"],"isAccessibleForFree":false,"hasPart":{"@type":"WebPageElement","isAccessibleForFree":"False","cssSelector":".gnt_ar_b"},"isPartOf":{"@type":["CreativeWork","Product"],"name":"Mirror report - Unlimited Digital Access","productID":"midlothianmirror.com:standard"},"metadata":"{\"id\":\"6092949001\",\"siteCode\":\"NMIM\",\"contentSourceCode\":\"NMIM\",\"ssts\":\"news:local\",\"type\":\"story\"}"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/10/11/NMIM/62be1bc4-3410-4156-949d-5f15f3eff33c-10-14_Midlo_Chamber_Week_staff.jpg","caption":"Members of the staff of the Midlothian Chamber of Commerce pose with Chamber president and CEO Laura Terhune (second from left).","copyrightHolder":"Courtesy photo"}]</script></body></html>